Home Page Foros ::SOPORTE:: Otras cuestiones No soporta video facebook

4 respuestas, 3 voices Last updated by Profile Photo Ubaldo Castillo hace 2 meses, 1 semana
  • Autor
    Publicaciones
  • #178668
    Profile Photo
    Schrod
    Participante
    @Schrod

    Hola, he insertado un vídeo de facebook en uno de mis artículos, en el borrador se ve la preview del video, pero una vez que publico el artículo solo muestra:

    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = “//connect.facebook.net/es_ES/sdk.js#xfbml=1&version=v2.3”;
    fjs.parentNode.insertBefore(js, fjs);
    }(document, ‘script’, ‘facebook-jssdk’));

    ¿Qué puedo hacer?

  • #179406
    Profile Photo
    Carlos Hervás
    Super administrador
    @Carlos

    Hola Schrod, dinos qué url has introducido, puede que no estemos considerando algún formato, ya que Facebook te da distintos tipos.

  • #179415
    Profile Photo
    Carlos Hervás
    Super administrador
    @Carlos

    Hemos localizado y editado tu artículo, y nos ha funcionado con esta url:

    LA VIDEO : le plus étonnant est la solidarité et la détermination des buffles. Grand moment !!Incredible action between two lions and a herd of buffaloes who fight back and chase them away.

    Publicado por Calao camp en Lunes, 10 de abril de 2017

    Dinos si te suena haber puesto una distinta.

    Un saludo

  • #194226
    Profile Photo
    Schrod
    Participante
    @Schrod

    Hola Carlos, me ha vuelto a ocurrir este problema. En mi último artículo he puesto un video de facebook, y en el apartado de edición sí lo veo, pero una vez publicado me da un error parecido al del OP de este hilo.
    El link al video en cuestión es este: https://www.facebook.com/abcnews.au/videos/10156654488204988/

    ¿Podrías arreglarmelo por favor?
    Gracias

  • #227566
    Profile Photo
    Ubaldo Castillo
    Participante
    @UbaldoNet

    Pues yo tengo un problema similar, Facebook da un código HTML para introducir el vídeo, me di la tarea de quitar el HTML y sacar la URL cuando lo coloco se ve bien cuando le doy publicar sale un código de error , he tenido que pegar solo el link en uno pero no es el mismo efecto que insertarlo alguna idea.

Debes estar registrado para responder a este debate.